Archived OpenModelica forums. Posting is disabled.

Alternative forums include GitHub discussions or StackOverflow (make sure to read the Stack Overflow rules; you need to have well-formed questions)

Forgot password? | Forgot username? | Register

Propose modification in OMSens

Propose modification in OMSens

Good Afternoon,
I have experienced some problems with OMSens, since a couple of versions ago I can't make it work. I proposed the issue on GitHub, on, after I bumped on Stackoverflow on a similar problems (seems that on this version a library/command has been modified).

After a couple of days I thought that maybe the modification was not really necessary, and filed a pull request ( just in case.

Yesterday a new version of OpenModelica come out, it seems it is in a different branch of the one I clone from (I have now a from Git).

What is the correct procedure to fix this problem?
Thank you in advance

Marco M.

Re: Propose modification in OMSens

Nothing has really changed, as long as there are no merge conflicts it's fine. You need to sign the CLA though, see your PR, otherwise it can't be merged.

Re: Propose modification in OMSens

I've tried to do it three times when I submitted, something must be wrong with my browser. Tomorrow I will try again.

Re: Propose modification in OMSens

I've tried for the fourth time. It says I've agreed, but nothing changed (like the last time)


Where do I find a guide to CLA assistant?

There are 0 guests and 0 other users also viewing this topic
You are here: