OpenModelica


Forgot password? | Forgot username? | Register

compilation ok but simulation crashed

compilation ok but simulation crashed

"Compilation process finished successfully"but the result of simulation is:

"C:/Users/DELL_W~1/AppData/Local/Temp/OpenModelica/OMEdit/p4.exe -port=55288 -logFormat=xml -override=startTime=0,stopTime=10,stepSize=0.02,tolerance=1e-6,solver=dassl,outputFormat=mat,variableFilter=.* -dasslJacobian=coloredNumerical -w -lv=LOG_STATS
Process crashed
Simulation process failed. Exited with code -1073741819."

and

[1] 16:12:29 Translation Avvertimento
Assuming fixed start value for the following 1 variables: linearDynamicImpedance.cellImpedance.rcseriesLinear.rclinear[1].capacitor.variableCapacitor.Q:VARIABLE(unit = "C" ) .p4, .Modelica_EnergyStorages.Batteries.Cells.Basic.LinearDynamicImpedance$linearDynamicImpedance, .Modelica_EnergyStorages.Batteries.Components.Impedances.CellImpedance$linearDynamicImpedance$cellImpedance, .Modelica_EnergyStorages.Batteries.Components.Impedances.RCseriesLinear$linearDynamicImpedance$cellImpedance$rcseriesLinear, .Modelica_EnergyStorages.Batteries.Components.Impedances.RClinear$linearDynamicImpedance$cellImpedance$rcseriesLinear$rclinear, .Modelica_EnergyStorages.Batteries.Components.Impedances.Clinear$linearDynamicImpedance$cellImpedance$rcseriesLinear$rclinear$capacitor, .Modelica.Electrical.Analog.Basic.VariableCapacitor, .Modelica.SIunits.ElectricCharge type: Real


which is the problem?

Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests and 0 other users also viewing this topic
You are here: