OpenModelica


Forgot password? | Forgot username? | Register

Animation

Animation

I can get 3D visualisation to work in OME 1.11.0 but not something like the RealNetwork1 example under blocks. Works OK in Dymola but not OMEdit. Is there a workflow I am missing?

grateful for any assistance.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Animation

Sorry didn't fully understand your question.
RealNetwork1 doesn't have any MultiBody component so no visualization.

Adeel.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Animation

Hi Adeel

Many thanks for your response. So if I understand correctly animation is only possible with 3D visualisations? There is no way I can get something like RealNetwork1 to display (with the digital outputs changing) as an animation?

regards

Peter

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Animation

No that's not possible.

Adeel.

Administrator has disabled public posting. Please login or register in order to proceed.

Re: Animation

For the RealNetwork1, I didn't change anything and just press the simulation.
All the RealValue Component of RealNetwork1 is still zero, both in plotting and modeling perspective. Did I miss something?

Edited by: shawnli89 - Oct-09-19 12:28:52
Administrator has disabled public posting. Please login or register in order to proceed.
There are 0 guests and 0 other users also viewing this topic