OpenModelica


Forgot password? | Forgot username? | Register
  • Index
  • » Users
  • » jrad
  • » Profile

Posts

Posts

Jan-05-15 15:32:59
Cannot instantiate model from SystemDynamics Library

Ok, I see. So each Package contains models and I have to simulate each of these models separately.

Thank you for your help.

Jan-05-15 13:38:06
Cannot instantiate model from SystemDynamics Library

Hello,

Thank you for your quick reply.

I use OMOEdit "OpenModelica Connection Editor" connected to OpenModelica 1.9.1.
I still don't find any indication where I can activate LBM (no icon).

I want to explain more my problem. In fact when I verify my model I have this output.

"Check of modele completed successfully.
Warning: Requested package Modelica of version 3.2, but this package was already loaded with version 3.2.1. You might experience problems if these versions are incompatible."

I tried to install Modelica library 3.2 and 3.2.1 and it doesn't work with any of those libraries.

If I want to instantiate or simulate my model I have this Output:

" Cannot instantiate OpenModelica due to class specialization PACKAGE".

I can simulate each part of the model separately but not the whole model.

Thank you for your help.

Jan-02-15 12:49:46
Cannot instantiate model from SystemDynamics Library

Hello,

Thank you for your answer Ceraolo.
I'm beginner to openmodelica. I didn't find any explanation in the documentation about "LarchBudMoth". I don't find it.
How can I Select "LBM" inside "LarchBudMoth"?

Any help will be kindly appreciated.

Thanks.

Jan-02-15 10:26:06
Cannot instantiate model from SystemDynamics Library

Hello,

I hav the same issue.
I have this message when I try to simulate my model "Cannot instantiate model due to class specialization PACKAGE" .
Did you resolve this problem?
Thank you for any  help.

  • Index
  • » Users
  • » jrad
  • » Profile
You are here: